Eingeschränkte Verfügbarkeit: Erstellung neuer Boxen / Partial Service Disruption: Box Creation

Incident Report for raidboxes®

Resolved

Das Problem wurde inzwischen behoben, und die Erstellung von Boxen ist wieder wie gewohnt möglich.

The issue has now been resolved and Box creation is available as normal.
Posted Jan 24, 2026 - 21:23 CET

Identified

DE:
Aufgrund einer globalen Störung in einem WordPress-Repository ist die Erstellung neuer Boxen bei Raidboxes derzeit nicht möglich.

Bestehende Boxen und laufende Websites sind nicht betroffen.

Das WordPress-Team arbeitet bereits an der Behebung der Störung.
Wir gehen davon aus, dass der Service bis 00:00 Uhr (MEZ) wieder vollständig verfügbar ist.

EN:
Due to a global outage of a WordPress repository, it is currently not possible to create new boxes on Raidboxes.

Existing boxes and live websites are not affected.

The WordPress team is already working on resolving the issue.
We expect the service to be fully available again by 12:00 AM (CET).
Posted Jan 24, 2026 - 16:56 CET