Wartungsarbeiten Live-Chat
Incident Report for RAIDBOXES
Resolved
Der Fehler wurde nach Aussagen des Herstellers behoben.
Posted Apr 23, 2020 - 16:15 CEST
Identified
Unser Live-Chat ist gerade nicht zuverlässig verfügbar: Grund dafür sind dringende Wartungsarbeiten beim Hersteller der Software. Ihr könnt uns aber natürlich nach wie vor per Mail unter support@raidboxes.de erreichen oder telefonisch unter der +49 251 1498 2000.
Posted Apr 23, 2020 - 16:13 CEST
This incident affected: Live-Chat.