Geplante Wartungsarbeiten am Dashboard / Scheduled Dashboard Maintenance

Scheduled for Jun 29, 22:00 CEST  -  Jun 30, 00:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 27, 2026 - 08:35 CEST

Scheduled

Wir führen geplante Wartungsarbeiten an unserer Dashboard Infrastruktur durch.

Während dieses Zeitraums:
- Das Raidboxes Dashboard ist vorübergehend nicht verfügbar.
- Im Dashboard können keine Kundenaktionen durchgeführt werden.

Nicht betroffen sind:
✅ Alle Websites bleiben erreichbar.
✅ Die Datenbanken der Websites sind weiterhin verfügbar.

Während der Wartung wird im Dashboard ein entsprechender Wartungshinweis angezeigt.

--------------------------------------------

We will be performing scheduled maintenance on our dashboard infrastructure.

During this time:

- The Raidboxes Dashboard will be temporarily unavailable.
- Customer actions within the dashboard cannot be performed.

Not affected:
✅ All websites will remain available.
✅ Website databases will remain accessible.

A maintenance notice will be displayed in the dashboard throughout the maintenance window.
Posted Jun 27, 2026 - 08:34 CEST
This scheduled maintenance affects: Operational Systems (Dashboard, Dashboard Emails, Contract Management and Billing System).