Fehler bei den Posteingangsservern
Incident Report for RAIDBOXES
Resolved
Die Kollegen konnten den Fehler beheben, E-Mails können wieder wie gewohnt empfangen werden.
Posted Jan 10, 2020 - 14:07 CET
Update
Unser E-Mail-Provider Mailbox.org meldet aktuell einen Ausfall der Posteingangsserver (POP3/IMAP). Das kann dazu führen, dass ihr aktuell keine E-Mails über eure Mailbox.org-Postfächer empfangen könnt. Die Kollegen arbeiten bereits an einer Lösung und melden sich, sobald das Problem behoben ist.
Posted Jan 10, 2020 - 13:25 CET
Monitoring
Unser E-Mail-Provider Mailbox.org meldet aktuell einen Ausfall der Posteingangsserver (POP3/IMAP). Das kann dazu führen, dass ihr aktuell keine E-Mails über eure Mailbox.org-Postfächer empfangen könnt. Die Kollegen arbeiten bereits an einer Lösung und melden sich, sobald das Problem behoben ist.
Posted Jan 10, 2020 - 13:24 CET