Raidboxes Dashboard set to maintenance mode

Incident Report for raidboxes®

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 10:05 CET

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Mar 25, 2025 - 09:49 CET

Identified

Some Dashboard actions are currently not available, which is why the Dashboard has been set to maintenance mode. The issue has been identified, and a fix is going to be implemented.
Posted Mar 25, 2025 - 09:29 CET
This incident affected: Operational Systems (Dashboard).