Live Chat und Helpcenter
Incident Report for RAIDBOXES
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 11:24 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2020 - 11:24 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2020 - 11:09 CET
Identified
Aktuell ist leider unser Helpcenter nicht erreichbar. Auch im Live-Chat kann es zu Problemen oder Verzögerungen kommen. Sobald unser Anbieter, Intercom, das Problem gelöst hat, ist damit zu rechnen, dass beide Dienste wieder korrekt funktionieren.
Posted Feb 03, 2020 - 11:08 CET
This incident affected: Live-Chat and Helpcenter.