Timeouts / 503 Error

Incident Report for raidboxes®

Resolved

The mitigation measures implemented in response to the DDoS activity have significantly reduced the overall impact on our platform.

While DDoS attacks remain a regular occurrence on the internet and may continue to target individual services, these events are now being handled through our established protection and mitigation systems as part of normal operations.

At this time, we no longer consider this to be an active platform-wide incident. Should the situation change significantly, we will provide further updates through our status page.



Die im Zusammenhang mit den DDoS Aktivitäten umgesetzten Schutzmaßnahmen haben die Auswirkungen auf unsere Plattform deutlich reduziert.

Auch wenn DDoS Angriffe im Internet weiterhin regelmäßig auftreten und vereinzelt einzelne Dienste betreffen können, werden solche Ereignisse inzwischen über unsere etablierten Schutz- und Abwehrmechanismen im regulären Betrieb behandelt.

Aus unserer Sicht handelt es sich derzeit nicht mehr um einen aktiven plattformweiten Vorfall. Sollte sich die Situation wesentlich verändern, informieren wir selbstverständlich erneut über unsere Statusseite.
Posted Jun 15, 2026 - 10:52 CEST

Monitoring

We continue to observe recurring waves of DDoS traffic targeting parts of our infrastructure.

Our infrastructure team is continuously monitoring the situation and adjusting mitigation measures as attack patterns evolve. While the protections already in place have reduced the overall impact, some websites may still experience increased response times or temporary 503 errors.

We will continue to monitor the situation closely and provide further updates as new information becomes available.



Wir beobachten weiterhin wiederkehrende Wellen eines DDoS-Angriffs auf Teile unserer Infrastruktur.

Unser Infrastruktur-Team überwacht die Situation fortlaufend und passt die bestehenden Schutzmaßnahmen kontinuierlich an die aktuellen Angriffsmuster an. Die bereits umgesetzten Maßnahmen haben die Auswirkungen reduziert, dennoch kann es vereinzelt weiterhin zu erhöhten Antwortzeiten oder temporären 503-Fehlern kommen.

Wir setzen die Überwachung und Optimierung der Gegenmaßnahmen fort und informieren über die Statusseite, sobald neue Erkenntnisse vorliegen.
Posted Jun 08, 2026 - 10:31 CEST

Identified

Due to a DDoS attack, you may currently experience performance issues and 503 errors.

Our team has already taken steps to mitigate the attack, but these actions are still ongoing.

---

Aktuell kann es aufgrund eines DDoS Angriffs zu Performanceproblemen und 503 Fehlern kommen.

Unsere Kollegen haben bereits Maßnahmen eingeleitet, um den Angriff unter Kontrolle zu bringen, allerdings laufen diese Tätigkeiten aktuell noch.
Posted May 26, 2026 - 15:09 CEST
This incident affected: Boxes (Server) (Mini Boxes, Starter & Fully Managed Boxes, Pro Boxes).