Box creation and cloning restricted
Incident Report for raidboxes®
Resolved
Der Fix läuft nun stabil, Boxen lassen sich wieder ganz normal erstellen.

=========
The problem was successfully fixed. Cloning and Box creation works as expected again.
Posted May 15, 2024 - 17:34 CEST
Monitoring
Der Fix wurde nun deployed und das Problem sollte damit behoben sein. Das Verhalten des Dashbaords wird nun noch überwacht und im Erfolgsfall auf "gelöst" gestellt.

=============
A fix has been deployed. The Dashboard's behaviour is now being monitored. Should the fix work as expected we'll set the issue to "resolved".
Posted May 15, 2024 - 17:10 CEST
Identified
=== English version below ===

Aktuell treten beim Klonen und Erstellen neuer Boxen Probleme auf. Grund dafür ist ein Fehler in unserem Box-Erstellen Workflow. Derzeit sind alle Box Typen und Leistungsstufen betroffen. Es kommt durch die Probleme beim Box-Erstellen nicht zu Beeinträchtigungen bereits bestehender Boxen.

Unser Engineering Team arbeitet bereits an einer Lösung und wird diese so schnell wie möglich live schalten. Sobald das Problem behoben wurde, updaten wir diese Statusmeldung entsprechend.

==================

Due to issues in our Box creation workflow, users will experience problems when trying to clone or create new Boxes at the moment. The issue has been identified and a fix is being implemented. The issue currently affects all Box types and sizes. Existing Boxes are not affected by this issue.

When the issue is resolved, we will update this incident report accordingly.
Posted May 15, 2024 - 15:02 CEST
This incident affected: Operational Systems (Dashboard).