Limitations on creating Pro Boxes and above
Incident Report for raidboxes®
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 10:05 CET
Identified
Until Monday the creation of Pro Boxes (and above) may be limited due to delayed hardware deliverability. The limitations affect both new Boxes and Box clones (that are created from a backup as a Pro Box or above). The performance of existing Boxes is not affected by this incident.
Posted Feb 23, 2024 - 22:42 CET
This incident affected: Boxes (Server) (Pro Boxes, Business Boxes).