Partial Outage of the Raidboxes Dashboard
Incident Report for raidboxes®
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 10:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 09:31 CEST
Investigating
Be prepared for the Raidboxes Dashboard to be temporarily unavailable. We are currently investigating this issue. Your Boxes, domains and emails are not affected.
Posted Sep 06, 2023 - 08:51 CEST
This incident affected: Operational Systems (Dashboard, Dashboard Emails, Dashboard 2FA Service).