Die Störung wurde behoben und das Dashboard steht wieder uneingeschränkt zur Verfügung.
Während des Vorfalls kam es zu Problemen in der Kommunikation mit einer erforderlichen API. Dadurch konnten einzelne Dashboard-Funktionen zeitweise nicht zuverlässig ausgeführt werden. Aus Vorsichtsgründen wurde das Dashboard daher in den Wartungsmodus versetzt.
Die Verbindung konnte inzwischen wieder stabilisiert werden und alle Systeme arbeiten wieder wie erwartet.
The issue has been resolved and the dashboard is fully available again.
During the incident, we experienced problems communicating with a required API. As a result, certain dashboard functions could not be executed reliably for a period of time. As a precautionary measure, the dashboard was placed into maintenance mode.
Communication has since been restored and all systems are operating as expected.
Posted Jun 17, 2026 - 15:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2026 - 15:28 CEST
Identified
Aufgrund einer aktuellen Störung versetzen wir unser Dashboard vorsorglich in den Wartungsmodus.
Derzeit besteht ein Problem bei der Kommunikation mit einer erforderlichen API, wodurch die Verfügbarkeit und Funktionalität des Dashboards beeinträchtigt sein kann. Die genaue Ursache wird aktuell untersucht.
Unser Team arbeitet mit hoher Priorität an der Analyse und Behebung des Problems. Wir werden weitere Informationen bereitstellen, sobald neue Erkenntnisse vorliegen.
Due to an ongoing issue, we have placed our dashboard into maintenance mode as a precautionary measure.
We are currently experiencing a problem with a required API connection, which may affect dashboard availability and functionality. The exact root cause is still under investigation.
Our team is actively working to identify and resolve the issue. We will provide further updates as soon as more information becomes available.
Posted Jun 17, 2026 - 15:08 CEST
This incident affected: Boxes (Server) (Mini Boxes, Starter & Fully Managed Boxes, Pro Boxes, WPML and Multisite Boxes), Other Components (Backups, Staging, SFTP, SSH), Operational Systems (Live Chat, Help Center), and Emails (Raidboxes Webmailer).