Outage of Support Live-Chat
Incident Report for raidboxes®
Resolved
According to Intercom, this incident has been resolved.
Posted Oct 21, 2024 - 12:54 CEST
Identified
Our Live-Chat, managed by third-party service, is partly unavailable. We are waiting for the provider to resolve the issue.
Posted Oct 21, 2024 - 12:09 CEST
This incident affected: Operational Systems (Live Chat).