Störung Telefon
Incident Report for RAIDBOXES
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 06, 2019 - 21:42 CEST
Monitoring
Aktuell liegt in Teilen von NRW eine Störung u.a. der Telefonleitungen vor. Leider sind auch wir davon betroffen. Du erreichst uns daher aktuell telefonisch nicht, über den Support-Chat und per Mail sind wir aber natürlich uneingeschränkt erreichbar.
Posted 16 days ago. Aug 06, 2019 - 09:31 CEST