Partial Outage RAIDBOXES Dashboard
Incident Report for raidboxes®
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 20:13 CET
Update
We are still monitoring the results.
Posted Jan 07, 2021 - 18:30 CET
Monitoring
We've implemented a fix and are monitoring the results. During this time longer loading times or errors might still occur. We'll update this notice as soon as the issue is resolved.
Posted Jan 07, 2021 - 18:15 CET
Identified
We have a partial outage of the RAIDBOXES dashboard. We have identified the problem and are working on a solution. It doesn't affect any websites, domains or emails!
Posted Jan 07, 2021 - 17:30 CET
This incident affected: Operational Systems (Dashboard).