Outage of Dashboard services and billing system

Incident Report for raidboxes®

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 09:09 CEST

Identified

Due to a server downtime at our third-party provider, some Dashboard services and parts of our billing system are currently unavailable. As a result, certain Dashboard actions, such as subscription management, cannot be performed at this time. Your websites are not affected by this issue.

We are monitoring the situation closely and will provide updates as soon as more information is available.
Posted Aug 11, 2025 - 18:02 CEST
This incident affected: Operational Systems (Dashboard, Dashboard Emails, Contract Management and Billing System).