Partial outage on Box cluster

Incident Report for raidboxes®

Resolved

The incident has been resolved. The root cause was caused by a faulty deployment at 09:20, which resulted in the affected websites being temporarily unavailable. Our infrastructure team identified the issue and was able to quickly resolve it by rolling back to the previous version within 20 minutes.
Posted May 05, 2026 - 10:21 CEST

Monitoring

There was a short outage on one of our infrastructure clusters. Our team has already implemented a fix, and we’ll update you as soon as possible.
Posted May 05, 2026 - 09:38 CEST
This incident affected: Boxes (Server) (Mini Boxes, Starter & Fully Managed Boxes, Pro Boxes).