Outage of Support Live-Chat and Help Center
Incident Report for raidboxes®
Resolved
According to Intercom, this incident has been resolved.
Posted Oct 12, 2023 - 18:41 CEST
Monitoring
A fix has been implemented by Intercom. The results are still being monitored.
Posted Oct 12, 2023 - 17:54 CEST
Identified
Our Live-Chat and Help Center, managed by third-party service, are partly unavailable. We are waiting for the provider to resolve the issue.
Posted Oct 12, 2023 - 16:36 CEST
This incident affected: Operational Systems (Live Chat, Help Center).