Dashboard Maintenance Mode

Incident Report for raidboxes®

Resolved

The issue has been resolved and all issues are fully operational.
Posted Dec 11, 2025 - 17:27 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 16:58 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 16:45 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 16:41 CET

Identified

The dashboard is currently in maintenance mode due to an API outage.

Note: Emails, Domains and Boxes continue to operate as usual.
Posted Dec 11, 2025 - 16:39 CET
This incident affected: Operational Systems (Dashboard, Dashboard Emails, Dashboard 2FA Service, Contract Management and Billing System).