Issue with Box creation – Raidboxes Dashboard in maintenance mode
Incident Report for raidboxes®
Resolved
We were able to solve the issue and have deactivated maintenance mode.
Posted Jul 22, 2024 - 13:07 CEST
Identified
We're currently facing issues with Backup handling and Box creation that affect most of the basic Raidboxes Dashboard features and functions. We therefore activated the maintenance mode for the Raidboxes Dashboard until the issue is fixed.

We have already identified the source of the issue and are working on rolling out a fix.

We'll update this incident report as soon as we have new information.
Posted Jul 22, 2024 - 12:47 CEST
This incident affected: Operational Systems (Dashboard).