Verzögerter E-Mail-Versand über Fallback-Mailserver
Incident Report for RAIDBOXES
Resolved
Alle bisher nicht versendeten E-Mails wurden nun versendet. Das Problem ist nun vollständig behoben.
Posted Jan 21, 2019 - 14:09 CET
Monitoring
Aktuell kommt es aufgrund von vermehrtem Spamming einiger BOXEN bei unseren Fallback-Mailservern zu einem verzögerten E-Mail-Versand. Bei allen E-Mails, die direkt über die BOXEN verschickt werden, kann es also zu einem stark verzögerten Versand kommen.

+++ Das Problem ist bereits erkannt und wird bereits von der Systemadministration behoben +++

Betroffen sind hier insbesondere E-Mails für das Zurücksetzen von Passwörtern und Bestätigung-E-Mails aus WordPress selbst. Solltest du auch E-Mails aus Kontaktformularen oder WooCommerce über die Fallback-Mailserver deiner BOX versenden, sind diese E-Mails davon auch betroffen.

Über die Verwendung eines SMTP-Plugins, wie Easy WP SMTP, lässt sich dieses Problem aber ganz einfach umgehen. Installiere das Plugin einfach und trage den Postausgangsserver (SMTP-Server) deines Mailservers ein.

Die SMTP-Daten deines Mailservers findest du direkt bei deinem E-Mail-Provider.
Posted Jan 21, 2019 - 14:07 CET
This incident affected: MINI BOXES, STARTER & FULLY MANAGED BOXES, PRO BOXES, and BUSINESS BOXES.