DNS Outage

Incident Report for raidboxes®

Resolved

Die DENIC (Vergabestelle für .de Domains) hat die Signatur der .de-Zone in der Nacht auf Mittwoch erneuert (ca. 4 Uhr), sodass die DNSSEC-Validierung wieder korrekt erfolgen kann. Es liegen noch keine Details zur Ursache des Fehlers vor.
_
DENIC (the registry for .de domains) renewed the signature of the .de zone on Wednesday night (around 4 a.m.), so that DNSSEC validation can now be performed correctly again. No details about the cause of the error are available yet.
Posted May 06, 2026 - 04:30 CEST

Identified

Momentan kommt es zu Ausfällen von Domains, sowohl externe Domains, als auch Domains, die direkt bei uns gehostet sind.

Im Dashboard sind die DNS Einträge nicht mehr gültig, die Domains sind nicht mehr mit den Boxen verbunden und können daher nicht aufgerufen werden.

Das Problem scheint ein globaler Ausfall von DNS Servern zu sein, wir haben momentan noch keine weiteren Informationen.

Diese globale Störung sollte sich aber in den nächsten Stunden von alleine beheben. Eine manuelle Änderung der DNS Einträge ist nicht notwendig.


---


We are currently experiencing outages affecting domains, including both external domains and those hosted directly by us.

In the dashboard, the DNS entries are no longer valid; the domains are no longer connected to the boxes and therefore cannot be accessed.

The issue appears to be a global outage of DNS servers; we do not have any further information at this time.

However, this global outage should resolve itself within the next few hours. A manual change to the DNS entries is not necessary.
Posted May 05, 2026 - 22:18 CEST
This incident affected: Other Components (Domains).