Intercom Live-Chat nicht verfügbar
Incident Report for RAIDBOXES
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 16:28 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2020 - 16:10 CET
Monitoring
Der Live-Chat steht aufgrund eines Problems beim Anbieter aktuell nicht zur Verfügung. Wir behalten den Status im Auge und informieren, sobald Intercom wieder funktioniert.
Posted Jan 17, 2020 - 16:02 CET
This incident affected: Live-Chat.