Restricted BOX creation
Incident Report for raidboxes®
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 12:13 CET
Monitoring
BOX creation is restricted at the moment: Not all users will be able to create BOXES or issue migration jobs. If you encounter a corresponding error message, please wait and retry later :)

If you have any questions on your specific case, just contact us via the support chat.
Posted Jan 14, 2021 - 11:38 CET
This incident affected: Operational Systems (Dashboard).